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PRESIDENT’S MESSAGE

This is my first message to you, and I am a bit bashful 
about it, following years of past president Mike Wall 
writing to you – I have only been in South Carolina nine 
months, so, what do I know? Well, according to the locals, 
not much. But, that aside…

Your KeyMac organization is alive and well, witness the 
great job that our folks have done recently getting 
KeyMac publicity and pictures everywhere, from the 
Scuttlebutt to the Anderson newspaper.

Our stage is getting bigger by the day. Apple CEO Steve 
Job’s keynote speech at last week’s MacWorld in San 
Francisco highlighted a record Holiday Quarter, with 
$5.7 billion in total Apple sales in the three months, a 
new record, and, the 135 retail Apple stores had 26 
million visitors in the same period.

iTunes Music Store has sold 850 million songs, and folks 
like us download 3 million of them every day. Do you 
believe that there are now 42 million iPods out there?

All these things bring a stronger Apple to you, one that 
will continue to provide the very best products, service 
and support. Apple, on April 1, 2006, will mark its 30th 
anniversary—30 years of making the best personal 
computers in the world.

Steve also announced the first new Intel-powered Mac, an 
iMac, is shipping now. The new Intel-powered MacBook 
Pro laptop is shipping in February. The iMac runs two to 
three times faster than the current one, and it is the same 
price. The laptop is four to five times faster.

And, there is a new iLife ’06, much improved from ’05, 
and now including iWeb, an easy to use web page 
builder. iPhoto now has a feature called Photocasting—if 
you tell your kids to subscribe to your iPhoto album, 
every time you add a new photo to that album, they will 
get a notice and the photo will appear in their computer 
—and they don’t even have to have a Mac.

All great stuff. We will be taking orders at the meeting 
for the new version of iLife—a five-computer license is 
only $99—at $20, it is a bargain. We hope to see you 
there.

      Gene Madill

MONTHLY PROGRAMS

January 17: Jack Leitch will present the program on 
the use of TurboTax..  A Question & Answer period 
will follow Jack's presentation.

February 21 Bobby Morrison will be back with all the 
news from MacWorld. "Once again we have proven  
why we are the the best and why everyone else just 
imitates." His enthusiasm for Mac products may be very 
contagious. 

WELCOME NEW BOARD MEMBERS

At the Annual Meeting of the KeyMac Club new 
officers were elected. Gene Madill will be the new Co-
President with Bob Beaupre. Drake Hawkins will 
continue as Vice-President. We welcome Margret 
Nordquist as Co-Secretary with Joan Englehart. Arlene 
Stanicek will serve as Treasurer. Gladys Calhoun and 
Joan will continue as Co-editors of the Journal. Joanne 
Hawkins and Joyce Ostrowski  have volunteered again 
to be hostesses. A big THANK YOU to Mike Wall, 
President and to Al Kisbaugh, Secretary for the 
wonderful work you have done to keep the Club a vital 
organization. All the members really have appreciated 
your leadership. Thank you to all the new officers for 
volunteering your time.                                                ! 
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Annual Dues
A  reminder that our annual dues are now payable. The 
dues are $15, for an individual or couple. Please mail 
your check, payable to KeyMac Club, to Arlene 
Stanicek, 13 Windlass Ct., Salem, SC 29676. Or you 
may pay Arlene at the meeting.                                    !

Attention OS X Users Who
Have Not Upgraded to Tiger:

The following column may apply to all OS X 
versions of the operating system.

           

USE MAIL’S SMARTS
(Part 2 of a 2-part Series)

Forwarding  and  Replying  to  an  Email

If you are just starting to work with the Mail application, 
it's perfectly reasonable that you might not be familiar 
with how to forward or  reply to an email. Here's how: 

Forwarding  Email  Manually 

1. Open Mail and select a message.
2. Choose Message > Forward, or click the Forward 

button in the toolbar.
3. Type the address you want to send the message to in 

the To field, add your comments, and click Send. 

If you want to forward only a portion of an email, select 
that portion before choosing Message > Forward or 
clicking the Forward button in the toolbar.

Let's say you want to forward two paragraphs out of a 
four-paragraph email and they are the first and fourth 
paragraphs. It's easiest to select all four paragraphs, 
click Forward, then delete the unwanted two paragraphs 
in the new email message before you sent it..

Please remember to delete all extraneous information 
from the message before forwarding it, most 
importantly the email addresses of other recipients of 
the original email.

You can also set Mail to automatically include just 
selected text or all of the original message when you 
forward an email message. It works well to have it  
include all of the original message because  all you have 
to do is click Forward and then delete whatever you do 
not want to forward.
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To set your Mail Preferences to do this, choose Mail > 
Preferences and click Composing. You should see three 
main sections: Composing, Addressing, and 
Responding. Under Responding, select the "Quote the 
text of the original message" checkbox. It is helpful to 
also select "Increase quote level," as it will visibly 
indicate what you're forwarding with a straight line to 
the left of the text and the text will be in a different 
color. You can also choose to "Include all of the original 
message" or "include selected text if any, otherwise 
include all."

When you have a new mail message open, with your 
forwarded text, and you want to add a comment, decide 
whether you want to add a comment before or after the 
forwarded information. You probably will prefer to put 
comments before it. Why? If the comment isn't before 
the forwarded message, it's very easy for the recipient to 
assume all he/she is getting is the forwarded message 
and not look further down the email.

Forwarding  Email  Automatically

You can create a rule that makes Mail automatically 
forward incoming messages. You can have Mail add 
new text to the message before it is sent. Why would 
you want to do this? For example, Cousin Joe sends 
you emails on a regular basis chatting about family, and 
you want to forward them on to Cousin Paul, who is not 
on Cousin Joe's mailing list for no particular reason. To 
do this:

1. Choose Mail > Preferences and click Rules.
2. Click Add Rule and type a descriptive name for the 

rule.
3. Set the conditions necessary for the rule to apply to a 

message.
4. Choose Forward Message from the "Perform the 

following actions" pop-up menu.
5. Enter the forwarding email address.
6. Click Message and enter the text for your forwarded 

message. Mail will include the text you enter, along 
with the full text of the original message, in the 
message that is sent.

After a rule has processed a message, the message's 
status icon changes to a gray straight arrow, showing 
that the message was forwarded.

Forwarding  Several  Messages

If you want to forward several messages, you can 
combine them into one new message instead of sending 
them individually.

1. Select the messages you want to forward in the 
message list and click Forward in the toolbar. You 
don't have to open the messages. If you want to send 
an entire thread, choose View > Organize by Thread 
and select the thread you want to send (for use with 
OS 10.3 or higher).

2. Enter an address in the To field, and type any text 
that you want to appear before the messages. Click 
Send.

If you have already started a message and want to 
append some messages, select the messages in the 
message list and choose Edit > Append Selected 
Messages, or click Append in the toolbar. Then send 
your message.

The messages you selected are inserted at the end of the 
current message, in the order in which they appear in the 
message list. The recipient sees your name in the From 
column and the date you forwarded the messages in the 
Date Received or Date Sent column.

Replying  to  Email

After reading an email, you can send an email reply to 
the sender only, or to the sender and all other recipients.

To reply only to the sender: Select the message and 
choose Message > Reply, or click the Reply button in 
the toolbar. Add your comments, and click Send.

To reply to the sender and everyone who received 
the email: Choose Message > Reply All or click the 
Reply All icon in the toolbar. If you choose Reply, and 
then change your mind and want to reply to all, you can 
use the Reply All command even after starting your 
reply.

By default, a copy of the original message is 
automatically copied (or "quoted") in your reply 
message. To stop automatic quoting, deselect the 
"Quote the text of the original message" checkbox in 
the Composing pane of Mail Preferences.

A curved arrow appears in the Status column next to 
messages you reply to. To review your reply, click the 
curved arrow. A copy of the message you sent appears.             
                                                                                     !
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Sending  a  Blind  Carbon  Copy

The following paragraph appeared in the April, 2005 
KeyMac Journal, but it merits repeating here:

Sometimes you may want to copy someone on a 
message without other recipients knowing. If using OS 
10.3 or higher, choose Bcc Header from the View menu, 
or press Command-Option-B to expose the Bcc field. 
(If using OS 10.2.8, choose Bcc Header from the Edit 
menu, or press Shift-Option-B to expose the Bcc field.) 
Any addresses you put in this field will not be shown to 
those to whom the message is addressed or copied. You 
can also use this feature to send an e-mail to a long list 
of recipients (so you won’t be sharing e-mail addresses 
with everyone). Just address the e-mail to yourself and 
put all the other addresses in the Bcc field.                   !

Where to Go for Help
Tech Tails, Small Dog Electronics Newsletter

Here's a list of our favorite web sites that we use when 
we need answers to tech problems:

Apple's Support is a great place to start, especially if 
you are trying to solve possible software issues. Apple 
has discussions for just about every piece of software 
and hardware that they make. This is where you should 
check before you install new software to see if anyone 
has posted about problems they encountered. There is a
separate support section for Tiger, links to manuals, and 
a searchable tech library.

http://www.apple.com/support/

MacFixIt is our next stop when we're trying to solve a 
problem. Some information is only available to 
subscribers (there is a fee). A search here will at least 
give you an idea if the problem has been talked about.

http://www.macfixit.com/

Mac OS X Hints might not solve serious problems for 
you, but it will help answer nagging questions about the 
best way to do things.

http://www.macfixit.com/

MacIntouch and Tidbits are also good resources to see 
if the web is chattering about problems.

http://www.macintouch.com
http://www.tidbits.com

MacForum Index is a very active collection of forums 
that are Macintosh only.

http://www.mymac.ws/                                                !

!  it Out
My Mac Cheat Sheet

There are often times when we need information e.g. 
passwords, dial up numbers, email addresses, etc. Now 
you can download a Mac Cheat Sheet and have all 
that information at your fingertips. If you would go to:

http://www.apple.com/support/mac101/cheatsheet/

You can then download and print  the form that allows 
you to keep all this information on one sheet. This 
would be helpful whenever you have a problem or a 
"senior moment". It is suggested that you store this 
document in a safe and secure place, away from prying 
eyes.                                                                             !

SHORTCUT?

Did you realize that if you are using Tiger that you can 
access the Widgets by using the F12 key?                   !

NEWS
Looks like the BlackBerry will now work with a 

Mac.

Research in Motion (RIM) and Information Appliance 
Associates (IAA) today (1/13/06) announced a licensing 
agreement whereby RIM will offer PocketMac for 
BlackBerry to Mac users. PocketMac for BlackBerry is 
a desktop application that enables Mac users to 
synchronize data between their BlackBerry devices and 
Macintosh applications including OS X Tiger 
applications and Microsoft Entourage. PocketMac for 
BlackBerry synchronizes the email, contacts, calendar, 
tasks and notes of Microsoft Entourage, OS X's 
Address Book and iCal, Now Contact and Now Up-to-
Date, DayLite, and Stickies, among other applications. It 
is expected to be available as a free download from 
BlackBerry beginning in February.                              !


