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President’s Message

KeyMac's last meeting in June seems eons ago. I know 
some of you have gotten new Macs in the meantime, 
and all of us have questions about some software or 
hardware issues.

Our meeting Tuesday will feature helpful things for 
everyone. Our gurus will be present to tell you, from 
memory, how to solve the problem you have read every 
available reference on solving and still cannot make it 
work. They will tell you of things that will help you; 
things that you didn't know existed. And they are 
hoping your light bulb turns on so that you can help 
others. 

We are on our way to becoming a recognized Apple 
User Group—think discounts and giveaways! Our 
newest member, Wayne Walker, is hard at work 
designing a KeyMac web site. Mike Wall has 
volunteered to be Wayne's mentor, helping him with 
KeyMac history, proofing, etc. We will spend some 
time at the Tuesday meeting discussing what you would 
like to see on the web site.

It is also that time of year that we seek new blood— 
fresh faces to volunteer to help with Club activities. Do 
you want to help? Refreshments, editing the journal— 
what do you have in mind? Talk to me.

And mark this date: Tuesday, December 12  for the 
annual Christmas party at the Club at 5 o'clock. Jack 
Leitch, our party planner extraordinaire, tells me he is 
doing the same format as previous years—heavy hors 
d'oeuvres (paid for by our treasury, right Arlene?), with 
a cash bar and optional dinner to follow. Last year 
Margret even got our picture in the Anderson 
newspaper.

I look forward to seeing you on Tuesday, September 
19.

Gene

MONTHLY PROGRAMS

September 19: The program will be a continuation of 
the "how to" and technical show started in June since 
there was not enough time to cover a number of 
subjects brought up by members.

October 17: TBD

November 21: TBD

December 12: Christmas Party

OS X DISCUSSION GROUP

An informal gathering of members where questions 
are answered and problems solved—members helping 
members. All are welcome. The schedule for the year 
is:

Tuesday, September 6

Tuesday, October 4

Tuesday, November 1
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Treasurer’s Report

Balance June 7, 2006 $1427.85

Withdrawals
Print costs for classes     225.70

Deposits:
Dues       56.00

Interest:           .50

Balance July 7, 2006             $1258.65

Interest:                       .53

Balance August 7, 2006 $1259.18

Interesting Website

There is a weather station here in Keowee Key that will 
give you current radar and all technical information one 
would want. The web address is: 
http://www.n4arz.com/
If anyone has more information about this weather 
station in Keowee Key your editors would be most 
interested. We would like to give them credit for a very 
informative site.                                                           !

Tips to Increase Laptop
 Battery Life

(Submitted by Al Kishbaugh)

Rechargeable batteries come in two popular types. 
Lithium-ion batteries are generally found in laptops, 
cellphones and iPods; nickel metal hydride (NiMH) 
batteries are used in cordless phones and less-expensive 
digital cameras, plus a few laptops.

Batteries of both types are usually manufactured 
specifically for the devices they power, with their own 
proprietary recharging plugs, leaving the typical 
consumer with a jumble of chargers to manage. But 
following a few routines can help make the batteries run 
longer and more safely. 

Keeping a Charge
Lithium-ion batteries are particularly sensitive to heat. 
To avoid the danger of a fire, they should not be stored 
in places that get direct sunlight, like a car's interior. 
Many manufacturers specify a temperature range for 
operation. In addition, the connectors should be kept 
away from metals that could cause a short circuit.

Regardless of type, there are a number of ways to 
increase the life of a rechargeable battery. According to 
Brian Kimberlin, director of consumer batteries for the 
Panasonic Battery Corporation of America, one of the 
best strategies to prolong battery life is to use them. 
Otherwise, "they will lose their capacity to hold a 
charge," he said.

On the other hand, continually keeping a laptop's 
lithium-ion battery at full capacity also reduces the 
battery's ability to live a long life. "Leaving a notebook 
charged all the time is not a good idea," said Andrew 
Bradner, senior product manager for the American 
Power Conversion Corporation,  a maker of charging 
devices. To keep the battery able to hold a charge, it is 
best to use the battery and wall current alternately to run 
the laptop.

According to Michelle Thatcher, a senior associate 
editor at CNET.com, if you use only wall current to run 
the device, you should remove the laptop's battery to 
prevent it from being constantly charged and becoming 
overheated.

A laptop continues to draw battery power when it is put 
to sleep. To cut back on power consumption, shut down 
the computer completely. And if your laptop comes 
equipped with Bluetooth and Wi-Fi abilities, shut them 
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off if you are not actually using either; otherwise, 
current is drawn as the laptop searches for compatible 
devices with which to connect.

To reduce battery consumption further, both the 
Windows and Mac operating systems include control 
panels that allow users to increase battery life by 
simultaneously decreasing performance. (To get to the 
control panel in a Mac, go to the Energy Saver pane in 
System Preferences. On a Windows laptop, choose the 
Performance and Maintenance tab in the Control Panel 
icon, which is found under the Start menu.)

The hard disk can be made to spin down whenever 
possible, and the screen can be dimmed from maximum 
brightness when battery power is being used.

Other battery-saving strategies include removing a CD 
or DVD from the laptop's slot when not in use to 
prevent the disk drive from needlessly spinning, and 
quitting any applications not currently in use. If you do 
not plan on using your laptop for several months, Apple 
Computer recommends that you remove the battery and 
store it at 50 percent of its charge. Storing it when 
completely discharged will prevent it from holding a 
charge later, while storing it when fully charged will 
reduce its maximum life, the company says.               !

Informative Website

Apple has recently published a new tutorials website 
that is available to the public:  iLife '06 Multimedia 
Tutorials<http://www.apple.com/ilife/tutorials>
Take a few minutes and check out these free tutorials 
for all of the iLife '06 bundled applications: iPhoto; 
GarageBand; iTunes; iMovie HD; iDVD; and iWeb   !

Helps from Apple Tech Support

Editor's note: The following article is condensed from 
the Small Dog Electronic Newsletter: Kibbles and 
Bytes. It was written by an Apple employee on the Tech 
Support team. 

There is a specific group in Apple (the one I work for) 
that  deals with all the iApps and a few pieces of the OS.  
For the iApps, we work with the five pieces of the iLife 
suite (iPhoto, iMovie, iDVD, GarageBand, iWeb) and 
with the iWork suite (Keynote and Pages). Note:  

iTunes is no longer part of iLife; it's now its own app 

handled by the people who address iPod questions. For 
the OS, we work with iCal, iSync, Front Row, and Photo 
Booth.

We handle questions relating to areas of programs that 
aren't working, report any bugs that are found, and 
correct any errors. We usually refer any "how-to" 
questions to our help menus and knowledge base since 
we don't have the bandwidth to be able to walk people 
through issues that we have documented and are readily 
available. However, we  do what we can to make sure 
that we  point our customers to the right path so that if 
we are directing them to self-help resources, we want to 
make sure that the resource is there and that they are 
accessing it correctly.

Helpful Suggestions
1. iPhoto Library: If we could give one piece of advice 
to our customers, we would say, NEVER DO 
ANYTHING TO YOUR IPHOTO LIBRARY 
FOLDER!!!!!!!! You can always copy it and back it up.  
But, other than that, don't touch it. If you want to delete 
photos, do it through iPhoto.  If you want to attach 
photos to an e-mail message, do it through iPhoto.  If 
you want to attach photos through a web browser or 
upload them onto a site, export your photos into a folder 
onto your desktop and then attach them or upload them.  
But, whatever you do, don't go into your iPhoto library, 
delete photos from there, or change the organization. It 
is organized in a certain way for iPhoto, and if you 
change it, it will  create havoc in  your iPhoto library. 
Then, on our end as techs, we will instruct you to move 
your library out, create a new one, reimport your photos, 
and rebuild all your albums, reorganize all your photos, 
and do a lot more work than you would have done using 
the iPhoto interface. Final warning: if you delete the 
photo in iPhoto, put it in the iPhoto trash, and empty the 
trash, the photo will be gone.

2. Provide Feedback: In almost every program, under 
the menu next to the blue apple (the one with the name 
of the program), there's an item that says "provide-
feedback." Take advantage of it. We truly treasure and 
listen to our customers' feedback. Many changes to our 
programs come about because of it.  Changes don't just 
happen from a bunch of engineers that come up with 
their own ideas; they come from our customers. So 
many of our customers use this dedicatedly for so many 
different reasons, both personal and professional. So, if 
you think there are things that should be changed, tell us 
about it.  Either look for that feedback link under the 
menu, or go to our website at www.apple.com/feedback 
and send us something.
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3. Know Your Self-help Resources: We refer our 
customers to three places to find answers. 

a. Help Menus:  The help menus are a great resource 
that  explains very well the  basics of how to do simple 
things in programs. We use them all the time to point 
our customers in the right direction. They should 
always be the first place customers look if they have a 
question about how to do something in any of our 
programs. 

b. Knowledge Base:  Our knowledge base, or kbase, 
on top of containing all the help articles you can find in 
the help menus, contains articles that we post on various 
fixes and issues to things that we are seeing and hearing 
from our engineers, customers, and tech support agents.  
So, the "bug" you think you found might be something 
we already know about and already have documentation 
on in our knowledge base.  

c. Discussion Boards: When all else fails, a great 
place to look is our discussion boards. They are a great 
resource because it allows you to talk to other mac 
gurus.  Normally, our computers come with 90 days of 
phone support, and you can purchase AppleCare (which 
extends your phone support to 3 years) within the first 
year. If you are out of your 90 days and cannot 
purchase or are beyond the 3 years if you had 
AppleCare, an alternative to the $49 charge we would 
charge for support is to use our discussion boards. This 
is something that we offer and suggest to our customers 
over the phone. So, take advantage of your resources. 
They are there, they have lots of knowledge, and they 
should be able to answer your question 90-95% of the 
time. One piece of advice, though: don't treat it like Ask 
Jeeves...use short keywords.                                       !

TextEdit
from Kibbles & Bytes

If you've recently purchased a new Mac, you might be 
surprised that AppleWorks is no longer included with 
the bundled software. The only dedicated word 
processor is TextEdit, which, if you're used to Word, 
Pages, limited.

However, TextEdit is a fairly robust program. It's also 
fast, stable, and easy to use. It also contains some 
advanced features that are not necessarily obvious to the 
casual user. 

It is always  recommended to explore in the menu bar of 
any application, particularly in the Preference pane. This 
can help you set up TextEdit to your liking. For 
example, when TextEdit launches, you can always 
choose Format >Wrap to Page and Format >Rich Text. 
This makes TextEdit feel like a "real" word processor 
and gives a preview of how the printed document will 
look. These options can be set as the default settings for 
TextEdit under File > Preferences.

The text formating menu in TextEdit is worth exploring. 
Access this by holding down the command key (the one 
with the Apple on it) and the T key at the same time. A 
menu will pop up that allows you to choose fonts, font 
sizes, and font colors. You can also use this menu to 
adjust space between lines, underline or strike out 
words, give words drop shadows, set kerning (the space 
between letters), and more. At the bottom left of the 
Formating Menu is a little icon that looks like a gear, 
which Apple calls the action menu. When you click on 
this, one of the options is "Show Preview." If you select 
this, you will get a a preview of exactly how the font 
style will look when it is applied to your document.

You can also use the action menu to designate a favorite 
font. For example, you can keep a list of favorite fonts 
in TextEdit for web design and another list of favorite 
fonts for formal letter writing.

You can use TextEdit to open and edit Rich Text 
documents (RTF), Simple Text documents, Word 
documents, and even HTML pages. You can open and 
edit HTML pages in a "what you see is what you get" 
format, or as raw HTML code. By default TextEdit 
opens HTML documents in the "what you see is what 
you get" rich format. Go to TextEdit's Preferences, and 
select "Ignore rich commands in HTML files." Now 
TextEdit will open HTML files as plain text files, 
allowing you to edit the raw code—perfect for basic 
HTML markup.

TextEdit can make tables; simply browse to Format > 
Text > Table to insert a table. (RTF)                            ! 

Editors Note: Bobby Morrison from CompUSA tells 
us that all new Apple computers include a trial of iWork 
'06, which includes 2 applications: Keynote, is a 
presentation software similar to Powerpoint and  Pages, 
which is a cross between MS Word and MS Publisher. 
You can access more information at this website:       
http://www.apple.com/iwork/


